List View Forms Broken After Wizard Import

Apr 29, 2010 at 2:20 PM

I'm having issues after running an import.  Here's what I did:

  1. Exported a list, with children.
  2. Re-imported the list to the same site.
  3. Left "Retain object IDs and locations" unchecked when I did this.  I was attempting to troubleshoot an unrelated problem.

The problem now is that I get the following error whenever I try to open any list view page, such as "AllItems.aspx".

"soap:ServerServer was unable to process request. ---> A Web Part with this ID has already been added to this page."

So, I tried going to the web part maintenance page by entering "?contents=1" at the end of the URL and got the following error:

"The requested page was not found or could not be loaded"

Seems like the object IDs should have been left alone, any ideas?  Thanks!


Apr 16, 2013 at 9:49 AM
Hi Ben,

sorry to disturb you.
I have the same error and I would like to know if you fixed the problem and how you did.
In my case, I have created a custom List and I have created my ListView to Edit the List Items. I have exported the list from SP2010 and I have imported it in SP2013: when I try to open the view,, to edit an Iem, I have the error.
Please, can you help me?

Thank you.