Importing large document libraries - Could not find file ...ExportSettings.xml

Sep 7, 2011 at 3:16 PM

Getting an error when importing large document libraries to SP210 from SP2003. Worked with a smaller document library.

Tried creating and importing a cab package myself from exported uncompressed content.
Tried importing the multiple cab packages the tool exports when exporting compressed content.

No luck.

Any ideas? Desperately need to get the data somehow into SP2010.  

Error message:

07.09.2011 15:52:09] Warning: Import requirement file e:\temp\d2195688-6d97-490d-86af-ce51620ce09a\Requirements.xml was not found no verifications ran.
[07.09.2011 15:52:09] FatalError: Could not find file 'e:\temp\d2195688-6d97-490d-86af-ce51620ce09a\ExportSettings.xml'.
[07.09.2011 15:52:09] Debug:    at System.IO.__Error.WinIOError(Int32 errorCode, String maybeFullPath)
   at System.IO.FileStream.Init(String path, FileMode mode, FileAccess access, Int32 rights, Boolean useRights, FileShare share, Int32 bufferSize, FileOptions options, SECURITY_ATTRIBUTES secAttrs, String msgPath, Boolean bFromProxy)
   at System.IO.FileStream..ctor(String path, FileMode mode, FileAccess access, FileShare share, Int32 bufferSize, FileOptions options, String msgPath, Boolean bFromProxy)
   at System.IO.FileStream..ctor(String path, FileMode mode, FileAccess access, FileShare share)
   at System.IO.FileInfo.Open(FileMode mode, FileAccess access, FileShare share)
   at Microsoft.SharePoint.Deployment.SPImport.DeserializeExportSettings()
   at Microsoft.SharePoint.Deployment.SPImport.Run()
[07.09.2011 15:52:09] Progress: Import did not complete.